Linux-magazine.it Forum
Settembre 19, 2014, 06:51:03 pm *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?
 
   Indice   programmazione windows internet videogame Aiuto Ricerca Agenda Accedi Registrati  
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Recupero dell'elenco delle condivisioni dal server non riuscito  (Letto 8123 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
jambolo
Sr. Member
****

Karma: +2/-3
Scollegato Scollegato

Messaggi: 287


W l'Open Soruce mi ha rivoluzionato la vita


Mostra profilo
« inserita:: Aprile 10, 2012, 11:55:02 am »

Ciao ragazzi,
sono almeno 2 mesi che ho questo errore:
Impossibile montare la posizione
Recupero dell'elenco delle condivisioni dal server non riuscito

tutte le volte che clicco sulla "Rete Windows" samba sembra non funzionare correttamente
 ho provato a disinstallarlo e reinstallarlo ma niente da fare
 ho provato a disinstallarlo e installare samba4 ma niente da fare
ora dovrei avere su ancora samba che per installarlo ho utilizzato il terminale
col comando sudo aptitude install samba
però non funziona nemmeno così

il firewall è disattivato e quindi a questo punto non so più che cosa provare
su questo pc ho linuxmint 9 isadora
« Ultima modifica: Aprile 10, 2012, 12:00:08 pm da jambolo » Registrato

Sistemi OP. preferiti fino ad oggi:
Win2k     |   Suse Linux 9.2   |   Opensuse 12.1-up-> 12.2-up->12.3 /13.1 |   LinuxMint 7 - 9 (fino ad ora quelle più stabili nel tempo)
- - - - - - - - - - - - - - - - - - - - - - - - -
. . .
michele.p
Administrator
Hero Member
*****

Karma: +56/-45
Scollegato Scollegato

Messaggi: 7947



Mostra profilo
« Risposta #1 inserita:: Aprile 10, 2012, 02:07:46 pm »

Hai verificato la configurazione? ...o meglio, se prima funzionava poi ha smesso di funzionare, cosa hai cambiato?
Il file fstab in /etc com'è messo?  Ghigno

Bye 8-)
Registrato

jambolo
Sr. Member
****

Karma: +2/-3
Scollegato Scollegato

Messaggi: 287


W l'Open Soruce mi ha rivoluzionato la vita


Mostra profilo
« Risposta #2 inserita:: Aprile 13, 2012, 11:54:03 am »

credo che il problema dipenda da una scheda di rete via usb che comprai tempo fa, il sistema la riconosce, ma non riesco ad uscire da quella porta, provai ad attivare il firewall lasciando aperte delle porte/servizi ma non contò nulla, ho provato a prendere un pc che avevo accantonato perché con winXP saltato, installando Opensuse 12.1 quando collego il dispositivo si inchiodava, quindi per il momento l'ho accantonata per vedere si risolvere il problema con questo pc
Da allora quindi il router lo vedo perché accedo via ip 192.168.1.254 ma l'altro pc che c'è in rete non lo vedo più

omissis...

non so dirti se è uguale a quello che avevo mesi prima ma sul pc c'è un unico sistema operativo che è linuxmint 9 isadora
a cui ho aggiornato alcuni repo per firefox/thunderbird/filezilla/trasmition/pidgin/Gimp/Geany portati all'ultima versione disponibile.

avrei allegato il file ma non c'e verso a farlo
« Ultima modifica: Aprile 13, 2012, 12:04:33 pm da jambolo » Registrato

Sistemi OP. preferiti fino ad oggi:
Win2k     |   Suse Linux 9.2   |   Opensuse 12.1-up-> 12.2-up->12.3 /13.1 |   LinuxMint 7 - 9 (fino ad ora quelle più stabili nel tempo)
- - - - - - - - - - - - - - - - - - - - - - - - -
. . .
michele.p
Administrator
Hero Member
*****

Karma: +56/-45
Scollegato Scollegato

Messaggi: 7947



Mostra profilo
« Risposta #3 inserita:: Aprile 14, 2012, 02:27:49 pm »

...quindi hai risolto o comunque individuato il problema?

Per il problema del file farò la segnalazione domenica sera.

Bye  Fico
Registrato

jambolo
Sr. Member
****

Karma: +2/-3
Scollegato Scollegato

Messaggi: 287


W l'Open Soruce mi ha rivoluzionato la vita


Mostra profilo
« Risposta #4 inserita:: Aprile 24, 2012, 11:44:36 am »

...quindi hai risolto o comunque individuato il problema?

Per il problema del file farò la segnalazione domenica sera.

Bye  Fico

sto scancherando (ops... smanettando) un bel po ma non ho ancora risolto il problema
non riesco a capire il problema
Registrato

Sistemi OP. preferiti fino ad oggi:
Win2k     |   Suse Linux 9.2   |   Opensuse 12.1-up-> 12.2-up->12.3 /13.1 |   LinuxMint 7 - 9 (fino ad ora quelle più stabili nel tempo)
- - - - - - - - - - - - - - - - - - - - - - - - -
. . .
Argos
Hero Member
*****

Karma: +11/-8
Scollegato Scollegato

Messaggi: 1727



Mostra profilo E-mail
« Risposta #5 inserita:: Aprile 24, 2012, 04:09:45 pm »

...ma anche configurando il file /etc/samba/smb.conf?  Che?!?
Registrato

"Ciò che non mi uccide, mi fortifica."

                               Friedrich Wilhelm Nietzsche.
jambolo
Sr. Member
****

Karma: +2/-3
Scollegato Scollegato

Messaggi: 287


W l'Open Soruce mi ha rivoluzionato la vita


Mostra profilo
« Risposta #6 inserita:: Aprile 28, 2012, 12:12:44 pm »

...ma anche configurando il file /etc/samba/smb.conf?  Che?!?
si

Con lo stesso mio errore ho trovato un link dove utilizzavano il comando "smbclient -L ip_altro_pc"

ho provato a cercare l'ip della stampante che ho sempre acceso e mi ha restituito il seguente messaggio
Codice:
mary@jambolo ~ $ smbclient -L 192.168.1.55
WARNING: no network interfaces found
Enter mary's password:
Domain=[WORKGROUP] OS=[ThreadX] Server=[NQ 4.22]

Sharename       Type      Comment
---------       ----      -------
IPC$            IPC      
MEMORY_CARD     Disk      FLASH MEMORY PHOTO
Domain=[WORKGROUP] OS=[ThreadX] Server=[NQ 4.22]

Server               Comment
---------            -------

Workgroup            Master
---------            -------
mary@jambolo ~ $
« Ultima modifica: Aprile 28, 2012, 12:44:12 pm da jambolo » Registrato

Sistemi OP. preferiti fino ad oggi:
Win2k     |   Suse Linux 9.2   |   Opensuse 12.1-up-> 12.2-up->12.3 /13.1 |   LinuxMint 7 - 9 (fino ad ora quelle più stabili nel tempo)
- - - - - - - - - - - - - - - - - - - - - - - - -
. . .
michele.p
Administrator
Hero Member
*****

Karma: +56/-45
Scollegato Scollegato

Messaggi: 7947



Mostra profilo
« Risposta #7 inserita:: Luglio 13, 2012, 10:17:48 pm »

Avevo dimenticato questo thread.  Linguaccia

Anche se è passato un po' di tempo, com'è andata a finire? Sorriso

Possibile problema con il file di configurazione smb.conf?

Bye  Fico
Registrato

Pagine: [1]   Vai su
  Stampa  
 
Vai a: