Linux-magazine.it Forum
Marzo 28, 2017, 08:42:50 pm *
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?
 
   Indice   programmazione windows internet videogame Aiuto Ricerca Agenda Accedi Registrati  
Pagine: [1]   Vai giù
  Stampa  
Autore Discussione: Linux Mint 18 MATE 64 bit si spegne da sola senza alcun preavviso.  (Letto 270 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
Sargon6
Hero Member
*****

Karma: +6/-3
Scollegato Scollegato

Messaggi: 1763



Mostra profilo
« inserita:: Marzo 11, 2017, 03:54:09 pm »

Come da oggetto, su questa macchina
Codice:
mint18m@mint18m-desktop ~ $ inxi -v3
System:    Host: mint18m-desktop Kernel: 4.4.0-21-generic x86_64 (64 bit gcc: 5.3.1)
           Desktop: MATE 1.14.1 (Gtk 3.18.9-1ubuntu3.2) Distro: Linux Mint 18 Sarah
Machine:   Mobo: N/A model: ALiveNF6G-VSTA Bios: American Megatrends v: P1.60 date: 06/12/2007
CPU:       Dual core AMD Athlon 64 X2 4000+ (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 svm) bmips: 4017
           clock speeds: max: 2100 MHz 1: 1000 MHz 2: 1000 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430] bus-ID: 00:0d.0
           Display Server: X.Org 1.18.3 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1024x768@60.00hz
           GLX Renderer: GeForce 6150SE nForce 430/integrated/SSE2
           GLX Version: 2.1.2 NVIDIA 304.134 Direct Rendering: Yes
Network:   Card-1: NVIDIA MCP61 Ethernet driver: forcedeth port: e480 bus-ID: 00:07.0
           IF: enp0s7 state: down mac: 00:19:66:30:48:b2
           Card-2: D-Link System DWA-140 RangeBooster N Adapter(rev.B2) [Ralink RT3072]
           driver: rt2800usb v: 2.3.0 usb-ID: 001-003
           IF: wlxf07d686f9f7e state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 500.1GB (56.1% used) ID-1: model: ST3500418AS
Info:      Processes: 213 Uptime: 2 min Memory: 363.0/2882.2MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.421) inxi: 2.2.35
mint18m@mint18m-desktop ~ $
Linux Mint 18 MATE 64 bit, dopo pochi minuti dall'accensione, si spegne da sola senza alcun preavviso, come se mancasse la corrente.
Sulla stessa macchina ho altre distro in multiboot, ma ciò accade solo con Linux Mint 18 MATE.
Come risolvo?
Ringrazio sin d'ora per l'aiuto.
Registrato

L'hardware ed il Sistema Operativo di Sargon6: http://sargonsei.altervista.org/hardware-computer-fisso-2/

Blog di Sargon6: http://sargonsei.altervista.org/
michele.p
Administrator
Hero Member
*****

Karma: +69/-46
Scollegato Scollegato

Messaggi: 9112



Mostra profilo
« Risposta #1 inserita:: Marzo 12, 2017, 01:04:25 am »

Ma si spegne nel senso che si riavvia  Ghigno oppure si spegne e devi agire di nuovo sul pulsante di accensione per fare il nuovo boot?

Questo succede durante il normale uso oppure durante i minuti di "fermo"?
Registrato

jambolo
Sr. Member
****

Karma: +3/-3
Scollegato Scollegato

Messaggi: 358


W l'Open Soruce mi ha rivoluzionato la vita


Mostra profilo
« Risposta #2 inserita:: Marzo 12, 2017, 09:01:43 am »

A me capitava tempo fa su una macchina una cosa simile, però era sempre causato da qualche periferica non funzionante, causata dal fatto che il pc in questione era un assemblato.
potrebbero essere anche dei cavi che toccano parti troppo calde e che quindi col tempo si siano compromessi.

Il fatto però che con le altre disto non lo facciano è singolare, e complica tutto Indeciso
Registrato

Sistemi OP. preferiti fino ad oggi:
Win2k     |   Suse Linux 9.2   |   Opensuse 13.1 |   LinuxMint 7 - 9 (fino ad ora quelle più stabili nel tempo)
- -
Peccato che sono uno tra i pochi ad utilizzare FirefoxOS, e mozilla non assiste sugli aggiornamenti.
Sargon6
Hero Member
*****

Karma: +6/-3
Scollegato Scollegato

Messaggi: 1763



Mostra profilo
« Risposta #3 inserita:: Marzo 18, 2017, 06:35:37 pm »

Ma si spegne nel senso che si riavvia  Ghigno oppure si spegne e devi agire di nuovo sul pulsante di accensione per fare il nuovo boot?
Si spegne e devo agire di nuovo sul pulsante di accensione per fare il nuovo boot
Questo succede durante il normale uso oppure durante i minuti di "fermo"?
Questo succede durante il normale uso e, come ho già scritto, lo spegnimento non è preceduto dalla normale sequenza di arresto, ma è improvviso, come se mancasse la corrente.
Registrato

L'hardware ed il Sistema Operativo di Sargon6: http://sargonsei.altervista.org/hardware-computer-fisso-2/

Blog di Sargon6: http://sargonsei.altervista.org/
michele.p
Administrator
Hero Member
*****

Karma: +69/-46
Scollegato Scollegato

Messaggi: 9112



Mostra profilo
« Risposta #4 inserita:: Marzo 18, 2017, 09:55:40 pm »

Uno spegnimento improvviso potrebbe essere una eccessiva temperatura del processore (ad esempio superiore ai 90°C!), ma non mi sembra che sia questo il tuo caso.

Prova a passare all'avvio, a grub ma alla schermata di avvio, l'opzione:

acpi=off

Naturalmente se è già impostata acpi=on la porti a off.
Dico all'avvio e di non modificare Grub, almeno in questa prova, così in caso di problemi ti è sufficiente riavviare che la modifica è persa. Se invece funziona la rendiamo permanente.  Sorriso
Registrato

Pagine: [1]   Vai su
  Stampa  
 
Vai a: